phpMyAdmin無法使用

phpMyAdmin Running Discuss
關於 phpMyAdmin 架設使用操作討論,非本程式相關問題一律砍文!

版主: 版主管理群

phpMyAdmin無法使用

文章topming » 2006-04-01 12:08

請教各位高手
我在安裝完IIS,PHP,MySQL成功之後,我接著安裝phpMyAdmin,可是在測試
phpMyAdmin,可是網頁卻出現下列這樣的訊息

Warning: main(./libraries/grab_globals.lib.php) [function.main]: failed to create stream: No such file or directory in c:\inetpub\wwwroot\MyWeb\phpMyAdmin\index.php on line 9

Fatal error: main() [function.main]: Failed opening required './libraries/grab_globals.lib.php' (include_path='.;c:\php4\pear') in c:\inetpub\wwwroot\MyWeb\phpMyAdmin\index.php on line 9

可以請教各位高手這是什麼原因嗎,謝謝各位高手
topming
星球普通子民
星球普通子民
 
文章: 1
註冊時間: 2006-04-01 12:01

文章問題狂 » 2006-04-17 23:26

檔案遺失???
請再檢查一次是否有解壓縮正確
問題狂
竹貓忠實會員
竹貓忠實會員
 
文章: 1947
註冊時間: 2004-06-28 17:13

[問題]

文章iner » 2006-04-26 13:10

安裝 AppServ 2.4.5 版本 +MYSQL 後

更改了 config.inc.php 後
出現錯誤如下:

錯誤

MySQL 傳回:
#1251 - Client does not support authentication protocol requested by server; consider upgrading MySQL client

[說明文件]
頭像
iner
星球普通子民
星球普通子民
 
文章: 22
註冊時間: 2002-08-25 01:50
來自: 遙遠的國度

Re: [問題]

文章chiouss » 2006-04-26 20:25

錯誤

MySQL 傳回:
#1251 - Client does not support authentication protocol requested by server; consider upgrading MySQL client

[說明文件]

FAQ 1.17a
解決辦法:
  1. 換官方的 PHP5
  2. 自己 compile 用 MySQL 4.1 的 libmysql.dll compile PHP4 的 mysql extension
  3. 換 MySQL 4.0 之前的版本
  4. 用 mysqld --old-passwords 跑 mysql

麻煩板主群把這篇放入本板 FAQ 吧!這個問題已經是常見到爆,尤其還是官方 FAQ 有寫的東西...
chiouss
竹貓忠實會員
竹貓忠實會員
 
文章: 1741
註冊時間: 2002-11-29 18:19


回到 phpMyAdmin

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 4 位訪客

Partnership: phpBBHacks.com