新版的Ultimate Points 支援php 3.2.x版

Extensions Support
無論是官方或非官方認證之擴充功能,安裝與使用問題討論。
(發表文章請按照公告格式發表,違者砍文)

版主: 版主管理群, 譯文組

版面規則
請注意!您的提問必須遵守發問格式,違者砍文。

新版的Ultimate Points 支援php 3.2.x版

文章lichang422 » 2018-01-21 21:02

因為在貴站還沒看到此版本,所以先在此給予情報,給有需要的人
目前是1.1.8
https://www.dmzx-web.net/viewtopic.php?f=66&t=2415

我先測試看看這版本與中文化檔是否可通用,再來通知大家
lichang422
星球普通子民
星球普通子民
 
文章: 13
註冊時間: 2017-05-04 16:21

Re: 新版的Ultimate Points 支援php 3.2.x版

文章lichang422 » 2018-01-21 22:25

●主機作業系統:Windows (10)
●您的上網方式:ADSL
●您安裝的程式:Apache 2.4.25(win64)+ php5.6.30 + MySql 5.0.11
●您的 phpBB 版本:phpBB 3.2.2
●您的 phpBB 連結網址: http://59.125.59.246:30678/FANUC_discus/

請問各位,我是在ext檔建立一個dmzx資料夾,在裡面再建立一個ultimatepoints資料夾,將解壓縮東西放至裡面,我在客製化裡面有看到他們,當我第一次安裝時,可以成功看到外掛區有他的東西,但是當我再一次解除安裝,想含中文檔一起安裝時,他就出現"無法處理這項要求"如圖
未命名.jpg

從今以後就再也無法安裝他了(除非phpbb3整個移除)
請問有人知道該如何處理嗎??
lichang422
星球普通子民
星球普通子民
 
文章: 13
註冊時間: 2017-05-04 16:21

Re: 新版的Ultimate Points 支援php 3.2.x版

文章rex » 2018-01-24 19:17

我也還沒試裝過這個,這兩天找個時間也來玩玩看 XD
全面支援 phpBB3.2.x 版本虛擬空間
phpBB3.2.x 展示網站:https://32x.kukan.tw/index.php
台灣[不限流量]虛擬主機
*可自由調整php 版本。
*免費 SSL 簽章。
https://kukan.tw/product/category/1/product/5

---------------------------------------------------------------------------
修改程式前必要的前置條件:
1.頭腦清晰。
2.備份檔案。
3.一心不二用。
4.再3確認。
缺一不可阿 @0@"
頭像
rex
版面管理員
版面管理員
 
文章: 566
註冊時間: 2001-11-01 15:28
來自: 竹貓星球


回到 擴充功能問題討論

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 2 位訪客

Partnership: phpBBHacks.com