PHP 版本

phpBB Installation & Usage Support
phpBB 3.2.x 安裝於各類型作業平台之問題討論;外掛問題,請到相關版面依發問格式發表!
(發表文章請按照公告格式發表,違者砍文)

版主: 版主管理群

PHP 版本

文章fssaa88 » 2018-07-01 22:26

主機作業系統:Windows 7
●The AppServ Open Project – 8.6.0 for Windows
●now you running on PHP 7.1.1
●快速架站程式:AppServ2.4.25
●PHP Script Language Version 5.6.30 & 7.1.1
●MySQL Database Version 5.7.17
phpMyadmin Database Manager Version 4.6.6
http://amyc.info/
●您的 phpBB 版本:phpBB 3.2.2
●您的 domain (網域名稱) :http://amyc.info/
●您的 phpBB 連結網址: http://amyc.info/phpBB3/

上面是我網站的架設資料,但是得到的訊息如下:
You are running an unsupported PHP version. Please upgrade to PHP 5.4.0 or higher before trying to install or update to phpBB 3.2
請問如何解決?非常感謝!

Amy
fssaa88
星球普通子民
星球普通子民
 
文章: 1
註冊時間: 2018-07-01 22:21

回到 [3.2.x] 安裝與使用

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 0 位訪客

Partnership: phpBBHacks.com
cron