2.5.10 安裝好 無法出現網頁

AppServ Running Discuss
關於 AppServ 架設使用操作討論,沒有按照發文格式一律砍文!

版主: 版主管理群

回覆文章
khw1104
星球普通子民
星球普通子民
文章: 1
註冊時間: 2010-05-04 15:35

2.5.10 安裝好 無法出現網頁

文章 khw1104 » 2010-05-04 15:41

各位大神您好
我安裝好 可是不管我怎樣點擊 http://localhost/
都沒有畫面 我之前安裝從沒出現這種問題
請各位大神幫幫忙

error.log
--------------------------------------------------------------------------------------------------
Starting the Apache2.2 service
The Apache2.2 service is running.
rmine the server's fully qualified domain name, using 10.0.0.109 for ServerName
[Thu Jan 31 20:30:15 2008] [notice] Apache/2.2.8 (Win32) configured -- resuming normal operations
[Thu Jan 31 20:30:15 2008] [notice] Server built: Jan 18 2008 00:37:19
[Thu Jan 31 20:30:15 2008] [notice] Parent: Created child process 756
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 10.0.0.109 for ServerName
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 10.0.0.109 for ServerName
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Child process is running
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Acquired the start mutex.
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Starting 64 worker threads.
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Starting thread to listen on port 80.
[Thu Jan 31 20:30:22 2008] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Jan 31 20:30:22 2008] [notice] Child 756: Exit event signaled. Child process is ending.
[Thu Jan 31 20:30:23 2008] [notice] Child 756: Released the start mutex
[Thu Jan 31 20:30:24 2008] [notice] Child 756: All worker threads have exited.
[Thu Jan 31 20:30:24 2008] [notice] Child 756: Child process is exiting
[Thu Jan 31 20:30:24 2008] [notice] Parent: Child process exited successfully.
------------------------------------------------------------------------------------------------

我弄超久都搞不定
懇請各位大神幫忙
如需其他資訊 請告知在下
感激不盡 <(_ _)>

頭像
心靈捕手
默默耕耘的老師
默默耕耘的老師
文章: 8621
註冊時間: 2004-04-30 01:54
來自: Taiwan

Re: 2.5.10 安裝好 無法出現網頁

文章 心靈捕手 » 2010-05-05 21:08

khw1104 寫:各位大神您好
我安裝好 可是不管我怎樣點擊 http://localhost/
都沒有畫面 我之前安裝從沒出現這種問題
請各位大神幫幫忙

error.log
--------------------------------------------------------------------------------------------------
Starting the Apache2.2 service
The Apache2.2 service is running.
rmine the server's fully qualified domain name, using 10.0.0.109 for ServerName
[Thu Jan 31 20:30:15 2008] [notice] Apache/2.2.8 (Win32) configured -- resuming normal operations
[Thu Jan 31 20:30:15 2008] [notice] Server built: Jan 18 2008 00:37:19
[Thu Jan 31 20:30:15 2008] [notice] Parent: Created child process 756
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 10.0.0.109 for ServerName
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 10.0.0.109 for ServerName
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Child process is running
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Acquired the start mutex.
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Starting 64 worker threads.
[Thu Jan 31 20:30:15 2008] [notice] Child 756: Starting thread to listen on port 80.
[Thu Jan 31 20:30:22 2008] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Jan 31 20:30:22 2008] [notice] Child 756: Exit event signaled. Child process is ending.
[Thu Jan 31 20:30:23 2008] [notice] Child 756: Released the start mutex
[Thu Jan 31 20:30:24 2008] [notice] Child 756: All worker threads have exited.
[Thu Jan 31 20:30:24 2008] [notice] Child 756: Child process is exiting
[Thu Jan 31 20:30:24 2008] [notice] Parent: Child process exited successfully.
------------------------------------------------------------------------------------------------

我弄超久都搞不定
懇請各位大神幫忙
如需其他資訊 請告知在下
感激不盡 <(_ _)>
建議您:
檢視 httpd.conf,其「ServerName」設定為何?
施比受有福,歡迎來信賜教,謝謝 & 再見!
祝福您 好運 ^_^
歡迎加入★★心靈捕手★★ :: 討論區!!
http://wang5555.hopto.org/phpBB3/
p.s. 奉老婆之命:在晚上十一點前,得關機睡覺!!!

回覆文章

回到「AppServ」