PHP 5.2.1 Released

Server
架站之套件或軟體等的問題討論!

版主: 版主管理群

回覆文章
chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

PHP 5.2.1 Released

文章 chiouss »

http://www.php.net/releases/5_2_1.php
這個是一整串 security fix :-o

chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

文章 chiouss »

上面有說到,PHP4 也有同樣的問題,所以近期之內 PHP 4.4.5 也會出現 :-o

chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

文章 chiouss »


hollowaysxp
竹貓忠實會員
竹貓忠實會員
文章: 535
註冊時間: 2004-06-01 22:39
來自: 仙境傳說回憶最美~台灣桃園
聯繫:

文章 hollowaysxp »

看來寫書寫到PHP要用4.4.5了。
那Apache2.0還停留在2.0.59嗎?
●架設主機作業系統:FreeBSD 6.2-RELEASE (自行架設)
●我的上網方式:FTTB+VDSL HINET 10M/2M
●我安裝的程式:Apache 2.0.59+ PHP Version 4.4.4 + MySql 4.1.21+phpMyadmin 2.9.1.1
●我的 phpBB3 版本:phpBB3.0.1
●我的 phpBB3 連結網址 http://nitcs.itrello.com/forum/
NITCS歡迎你
NITCS論壇

chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

文章 chiouss »

hollowaysxp 寫:看來寫書寫到PHP要用4.4.5了。
寫書?你寫的嗎?不然哪有作者速度這麼快的? :mrgreen:
那Apache2.0還停留在2.0.59嗎?
看你高興,Apache 官方已經推薦使用 2.2.x 好一陣子了...

hollowaysxp
竹貓忠實會員
竹貓忠實會員
文章: 535
註冊時間: 2004-06-01 22:39
來自: 仙境傳說回憶最美~台灣桃園
聯繫:

文章 hollowaysxp »

chiouss 寫:
hollowaysxp 寫:看來寫書寫到PHP要用4.4.5了。
寫書?你寫的嗎?不然哪有作者速度這麼快的? :mrgreen:
那Apache2.0還停留在2.0.59嗎?
看你高興,Apache 官方已經推薦使用 2.2.x 好一陣子了...
我堅決用2.0。
2.2的檔案瀏覽方式太醜陋了。 :mrgreen:
●架設主機作業系統:FreeBSD 6.2-RELEASE (自行架設)
●我的上網方式:FTTB+VDSL HINET 10M/2M
●我安裝的程式:Apache 2.0.59+ PHP Version 4.4.4 + MySql 4.1.21+phpMyadmin 2.9.1.1
●我的 phpBB3 版本:phpBB3.0.1
●我的 phpBB3 連結網址 http://nitcs.itrello.com/forum/
NITCS歡迎你
NITCS論壇

chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

文章 chiouss »

hollowaysxp 寫:我堅決用2.0。
2.2的檔案瀏覽方式太醜陋了。 :mrgreen:
明明是一樣的東西... =.=

computer315
竹貓忠實會員
竹貓忠實會員
文章: 432
註冊時間: 2005-08-22 04:56
來自: 台北縣       學業: 高校生       就讀: 快樂青春學園
聯繫:

文章 computer315 »

之前用過4.4.5了
Apache一直出現記憶體不能read的問題

後來乾脆換回4.4.4=.=
為了好讓大家一起幫你解決問題...
請依照發問格式發言,謝謝你的支持與配合。
[必看] phpBB 使用問答區發文規則與發問格式

搜尋 是最佳解決問題最後的方法...

謝絕使用[私人訊息]來接收題問
很久沒有玩phpbb了,所以盡量不要來請教我phpbb的技術問題
不過我倒是很歡迎大家一起聊聊私事

mkcbbs~
ADSL 2M/256K架的站,速度還是可以很快的

頭像
心靈捕手
默默耕耘的老師
默默耕耘的老師
文章: 8423
註冊時間: 2004-04-30 01:54
來自: Taiwan

文章 心靈捕手 »

computer315 寫:之前用過4.4.5了
Apache一直出現記憶體不能read的問題

後來乾脆換回4.4.4=.=
建議您:
1. 使用 PHP 最新版 4.4.5
2. 若有使用上問題, 則建議貼圖說明.

ps.
移動到 '免費軟體' 版面.
施比受有福,歡迎來信賜教,謝謝 & 再見!
祝福您 好運 ^_^
歡迎加入★★心靈捕手★★ :: 討論區!!
http://wang5555.hopto.org/phpBB3/
p.s. 奉老婆之命:在晚上十一點前,得關機睡覺!!!

回覆文章

回到「架站」