[問題]phpBB可以和XOOPS共存嗎?

phpBB Installation & Usage Support
phpBB 2 安裝於各類型作業平台之問題討論;外掛問題,請到相關版面依發問格式發表!
(發表文章請按照公告格式發表,違者砍文)

版主: 版主管理群

版面規則
本區是討論關於 phpBB 2.0.X 架設安裝上的問題,只要有安裝任何外掛,請到外掛討論相關版面按照公告格式發表。
(發表文章請按照公告格式發表,違者砍文)
主題已鎖定
wnc
星球普通子民
星球普通子民
文章: 1
註冊時間: 2004-11-09 05:27

[問題]phpBB可以和XOOPS共存嗎?

文章 wnc »

如果我已經安裝好XOOPS那我是否還可以安裝phpBB呢?
2個是否會衝突呢??

小竹子
竹貓星球大統領
竹貓星球大統領
文章: 4596
註冊時間: 2001-10-29 22:13
來自: 竹貓星球
聯繫:

文章 小竹子 »

可以安裝~你個別資料庫不會有衝突
注意事項:
●phpBB 架設相關問題請到 + phpBB 3.0.x 討論區發表!
●都沒有你要的答案嗎??>>點這裡<<搜尋一下吧!
●請使用>>標準的發文格式<<發表問題!
●竹貓星球並非政治團體代言人,請不要在竹貓討論政治議題,也不要認為竹貓是偏向任何一方政治團體,竹貓愛的是台灣這片生長的土地,過於泛政治化文章請來信告知移除!
●關於 phpBB 使用問題請在版面發問,私人訊息提供其他不相干或是隱私的事情聯絡之用。
●所有市面上的免費空間皆非竹貓管轄,請勿來信詢問,請直接與該免費空間連絡。

chiouss
竹貓忠實會員
竹貓忠實會員
文章: 1741
註冊時間: 2002-11-29 18:19

Re: [問題]phpBB可以和XOOPS共存嗎?

文章 chiouss »

wnc 寫:如果我已經安裝好XOOPS那我是否還可以安裝phpBB呢?
2個是否會衝突呢??
why not?

阿維
竹貓忠實會員
竹貓忠實會員
文章: 868
註冊時間: 2003-02-23 13:36
來自: 台南市

文章 阿維 »

但是不要奢望能夠完全整合帳號來使用
因為有提供整合帳號的phpBB版本是2.0.6因為程式碼是大幅度的改寫,假如要升級也是根本不可能的

進藤光
星球公民
星球公民
文章: 291
註冊時間: 2005-03-16 18:48
來自: BNW 時尚資訊網
聯繫:

文章 進藤光 »

XPHPBBI-1.06 支援最新的 phpBB 與 XOOPS 系統整合
http://bbs.bnw.com.tw/conference/viewtopic.php?t=630

我裝不起來,不過或許別人可以... :mrgreen:
※架設伺服器主機:Mac mini G4-1.5GHz, 1GB RAM 三台
※架設主機作業系統:Mac OS X Server 10.4.2 Tiger
※我的上網方式:固定制 ADSL 4M/1M、3 IP
※安裝的伺服器:Apache 1.3.33 + php 4.3.11 + MySQL 5.0.19-max
※我的 phpBB2 版本:phpBB 2.0.21 UTF-8 版
※我的會議室網址: http://bbs.bnw.com.tw/conference/

~倉木麻衣~
竹貓忠實會員
竹貓忠實會員
文章: 1405
註冊時間: 2004-03-21 21:00

文章 ~倉木麻衣~ »

進藤光 寫:XPHPBBI-1.06 支援最新的 phpBB 與 XOOPS 系統整合
http://bbs.bnw.com.tw/conference/viewtopic.php?t=630

我裝不起來,不過或許別人可以... :mrgreen:
看了一下您站上文章的訊息, 再看一下您的MySQL版本
突然想到之前版上曾有過類似的問題
參考一下, 應該是MySQL版本的關係
謝絕所有私人訊息詢問外掛相關問題
有問題請直接於版上發表, 集思廣議絕對比專挑特定人士詢問來的好

竹貓禁止發表含破解相關的軟體, 違者砍文
不要跟我講別的地方都可以發, 為什麼竹貓就不行
免費不等於破解, 傻傻的搞不清楚

阿維
竹貓忠實會員
竹貓忠實會員
文章: 868
註冊時間: 2003-02-23 13:36
來自: 台南市

文章 阿維 »

我好久沒有玩XOOPS了說,什麼時候有人繼續開發phpBB的模組了啊? @_@
不過,只要將phpBB專用的變數改成XOOPS共用的,或許可以相容也說不定啦!

進藤光
星球公民
星球公民
文章: 291
註冊時間: 2005-03-16 18:48
來自: BNW 時尚資訊網
聯繫:

文章 進藤光 »

~倉木麻衣~ 寫:
進藤光 寫:XPHPBBI-1.06 支援最新的 phpBB 與 XOOPS 系統整合
http://bbs.bnw.com.tw/conference/viewtopic.php?t=630

我裝不起來,不過或許別人可以... :mrgreen:
看了一下您站上文章的訊息, 再看一下您的MySQL版本
突然想到之前版上曾有過類似的問題
參考一下, 應該是MySQL版本的關係
哈哈~感謝、感謝、感謝... 想不到完全不相關的兩件事居然會有所關連... :mrgreen:
哪天有空我再來測試看看!或許修改模組的俄國人使用的是 MySQL 4.x 版也說不定...

只不過我並不想要把 phpBB 改成 XOOPS 模組來用!雖然那個 XPHPBBI 是使用最新的 phpBB 2.0.21 版,XOOPS 也是最新的 2.0.13 穩定版,但如果真的這樣用了,等到哪天 phpBB 2.0.22 或是 3.0,我不就卡死在老舊的模組了嗎?
所以我想要另外做一個帳號管理網頁,用獨立的網頁來負責同時註冊 phpBB、XOOPS,同時登入、登出的功能,但是很不幸的,即使我願意付費請人寫程式,也找不到人來幫我的忙... Orz
只好等哪天有空來 K php 程式,自己動手寫了... :oops:
※架設伺服器主機:Mac mini G4-1.5GHz, 1GB RAM 三台
※架設主機作業系統:Mac OS X Server 10.4.2 Tiger
※我的上網方式:固定制 ADSL 4M/1M、3 IP
※安裝的伺服器:Apache 1.3.33 + php 4.3.11 + MySQL 5.0.19-max
※我的 phpBB2 版本:phpBB 2.0.21 UTF-8 版
※我的會議室網址: http://bbs.bnw.com.tw/conference/

jwxinst
竹貓忠實會員
竹貓忠實會員
文章: 945
註冊時間: 2006-03-31 10:07
來自: New York, USA     學業狀況: 當天才...       個人狀況: 臭蛋
聯繫:

文章 jwxinst »

俺這幾天試試好了
~倉木麻衣~學長指導的東西, 應該可以解決這種問題
俺過幾天看看...@.@
目前狀態圖檔
GoKo Music進度: 10%

問個問題不要緊可是沒有發文格式、問題不夠詳細情況,難道要用猜嗎?
新手必讀
[教學] 基本認識、學習、隨我架設phpBB的新手通 -更新至2.0.22
問問題的技巧
http://www.phpbb-tw.net/phpbb/viewtopic.php?t=44340
MOD安裝教學及轉碼
http://www.phpbb-tw.net/phpbb/viewtopic.php?t=22832

進藤光
星球公民
星球公民
文章: 291
註冊時間: 2005-03-16 18:48
來自: BNW 時尚資訊網
聯繫:

文章 進藤光 »

真的嗎?太棒了~~等待你的大好消息... XD :mrgreen: :mrgreen: :mrgreen:
※架設伺服器主機:Mac mini G4-1.5GHz, 1GB RAM 三台
※架設主機作業系統:Mac OS X Server 10.4.2 Tiger
※我的上網方式:固定制 ADSL 4M/1M、3 IP
※安裝的伺服器:Apache 1.3.33 + php 4.3.11 + MySQL 5.0.19-max
※我的 phpBB2 版本:phpBB 2.0.21 UTF-8 版
※我的會議室網址: http://bbs.bnw.com.tw/conference/

*tytsim*
竹貓忠實會員
竹貓忠實會員
文章: 411
註冊時間: 2005-03-24 11:54
來自: 香港
聯繫:

文章 *tytsim* »

I always wait the phpbb3.
But it can't appear@_@
It make me lost lot of time to make phpbb2's mod..
But I afaid if I do the phpbb2 mod.
Going to PHPBB3 can't do that.
phpbb3'S mod is much diffierent to do it@_@
 網絡鎮
    關於網絡的
http://tytsim.net.ru  一個網絡鎮

醒覺之魔獸.H
星球公民
星球公民
文章: 85
註冊時間: 2006-02-11 10:20
聯繫:

文章 醒覺之魔獸.H »

*tytsim* 寫:I always wait the phpbb3.
But it can't appear@_@
It make me lost lot of time to make phpbb2's mod..
But I afaid if I do the phpbb2 mod.
Going to PHPBB3 can't do that.
phpbb3'S mod is much diffierent to do it@_@
外掛是其中一點,
有bug和沒有我想要的風格才是我最怕的...
(當初我選phpbb就是為了它的風格...)

主題已鎖定

回到「phpBB 2 安裝與使用」