外掛版本問題

Extensions Support
無論是官方或非官方認證之擴充功能,安裝與使用問題討論。
(發表文章請按照公告格式發表,違者砍文)

版主: 版主管理群譯文組

版面規則
請注意!您的提問必須遵守發問格式,違者砍文。
回覆文章
sephirothy2001
星球普通子民
星球普通子民
文章: 2
註冊時間: 2021-03-15 09:51

外掛版本問題

文章 sephirothy2001 »

第一次發言 請指教

官方外掛版本所要求的phpBB是否有支援向下包容?

例如:
某外掛最新要求的phpBB版本支援3.2.9 3.2.11
我目前phpBB版本是3.2.8

這樣外掛是否能安裝?
因為看不清楚是否能支援向下包容
謝謝
頭像
rex
版面管理員
版面管理員
文章: 501
註冊時間: 2001-11-01 15:28
來自: 竹貓星球
聯繫:

Re: 外掛版本問題

文章 rex »

(擴充功能)外掛名稱是?

大多可以相容,最好的方式可以直接詢問作者;
因為外掛功能各有不同,影響的程度也不同。

另外,建議升級討論區安全性版本也是一個解決方式。
全面支援 phpBB3.3.x 版本虛擬空間

台灣[不限流量]虛擬主機
*可自由調整php 版本。
*免費 SSL 簽章。
https://kukan.tw/
回覆文章

回到「擴充功能問題討論」